Installare SopCast Player da PPA su Ubuntu 11.04

Pubblicato il 13 Apr 2011 - 10:45pm da RobSpera

SopCast Player è un software di streaming P2P che ci permette di vedere diversi canali tramite internet e in maniera totalmente gratuita. E’ solitamente distribuito con la sua lista canali predefinita, ma in giro per il web se ne possono trovare tanti altri dove vedere telefilm, partite di calcio e tanto altro. Vediamo ora come averlo anche su Ubuntu 11.04.Innanzitutto è necessario avere installato VLC Media Player, se ancora non lo avessimo apriamo il terminale e digitiamo:

sudo apt-get install vlc mozilla-plugin-vlc

Ora possiamo installare SopCast, tramite i repository realizzati da LffL, quindi da terminale digitiamo:

sudo add-apt-repository ppa:ferramroberto/sopcast
sudo apt-get update
sudo apt-get install sopcast-player

Adesso non ci rimane che associare i link sop:// al nostro player, in modo tale che quando apriamo il link dal browser SopCast parta in automatico. Quindi sempre da terminale digitiamo:

gconftool-2 -t string -s /desktop/gnome/url-handlers/sop/command "/usr/bin/sopcast-player %s"
gconftool-2 --set --type=bool /desktop/gnome/url-handlers/sop/enabled true
gconftool-2 --set --type=bool /desktop/gnome/url-handlers/sop/need-terminal false

 

Questa guida oltre che per Ubuntu 11.04, funziona anche su Ubuntu 10.10 e su Ubuntu 10.04. E’ molto importante che la versione installata di VLC sia l’ultima disponibile, sennò c’è il rischio che SopCast non parta.

Fonte: webupd8

About the Author

Appassionato di informatica e videogames, mi piace qualsiasi cosa offra la possibilità di speriementare idee e cose nuove. Laureato in Psicologia del Lavoro nel campo marketing e pubblicitario, specializzando in Marketing e Comunicazione, sono anche un appassionato di Moto e calcio e un tifoso sfegatato del Milan.

  • Jpas81

    ciao, ho provato con la 11.10 ma non trova il ppa
    W: Impossibile recuperare http://ppa.launchpad.net/ferramroberto/sopcast/ubuntu/dists/oneiric/main/binary-i386/Packages  404  Not Found
    c’è una soluzione?

    • Anonimo

      ciao, evidentemente non c’è ancora il PPA adatto ad Oneiric Ocelot su launchpad di Roberto… è probabile che lo aggiornerà più in là.. al momento l’unico consiglio che posso darti è di attendere… Ubuntu 11.10 è appena uscito, quindi serve sempre un po’ di tempo per rendere tutto compatibile :)